AccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion
Découvrez le nouveau lien en bas de page: "Blog du Liberty City Cartel" et accédez au tout nouveau blog du Cartel. Retrouvez les vidéos postées par nos membres et rejoignez le tchat pour y laisser vos commentaires.

Partagez | 
 

 Besoin d'aide ?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
dbzgtmax

avatar

Messages : 147
Date d'inscription : 13/03/2009

MessageSujet: Besoin d'aide ?   Sam 30 Mai 2009 - 17:54

Si vous cherchez un logiciel, demandez moi ou alors un jeu s'il vous voulez! Je suis spécialiste là dedans xD! Sinon, je ne touche pas aux torrents!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
borsup
Administrateur
avatar

Messages : 276
Date d'inscription : 15/01/2009
Age : 35

MessageSujet: HELP   Mar 23 Juin 2009 - 16:18

Bonjour à tous, je profite de ce sujet intitulé "Besoin d'aide?" pour vous présenter le problème que je rencontre lorsque je joue à GTA.


Durant le jeu, à des moments tout à fait aléatoires, j'ai un crash du pilote d'affichage!
Tout l'écran devient bleu et affiche une série d'informations en anglais, et les dernières lignes sont:
reboot in 7,6,5,4,3,2,1,0 ----> et l'ordinateur redémarre!

Bien-sûr j'ai déjà essayé plusieurs pilotes d'affichage, mais le résultat est le même: le crash!
Et il n'y a qu'avec GTA que j'ai ce problème!
Rien à faire.....

Mad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://gta4cartel.e-monsite.com
AceSeven
Administrateur
avatar

Messages : 944
Date d'inscription : 04/02/2009
Age : 30
Localisation : France

MessageSujet: Re: Besoin d'aide ?   Mer 24 Juin 2009 - 10:04

Salut !

Est-ce que tu pourrais nous donner ta configuration (Processeur, Carte graphique, Mémoire Vive et Système d'exploitation) ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/AceSeven87
borsup
Administrateur
avatar

Messages : 276
Date d'inscription : 15/01/2009
Age : 35

MessageSujet: Ma config   Mer 24 Juin 2009 - 13:45

Voici ma config:

1 X ALIMENTATION SWEEX 650W DUAL FAN
1 X ASUS P5B V (S775 - i965 - DDR2 - PCIE)
1 X INTEL CORE2DUO E6420 BOX @ 2.13 GHz 2.13 GHz
2 X 1 GB DDRII 667MHZ KINGSTON
1 X 2 GB DDRII 667MHZ KINGSTON
1 X ASUS GFORCE 8600GT 1024 Mb DDR2 PCiE 16x DVI + HDTV
1 X DLINK DWA-556 WIRELESS Xtreme N PCIe
1 X COMPRO VideoMATE P350/P500 TV Card PCIE
OS: Microsoft(R) Windows 7 Edition Intégrale 64bits

Je sais qu'au niveau de mes 4GB de RAM, 2x 1GB DDRII en Dual Channel + 1x 2GB DDRII n'est pas l'idéal.
J'aurais du mettre 2x 2GB DDRII en Dual Channel, mais j'ai déjà essayer de retirer ma 2GB ou mes deux de 1GB et j'ai toujours le même problème.
J'ai d'ailleurs effectué plusieurs tests de RAM et aucun problème n'a été détecté!

Quant à ma carte graphique, elle a moins d'un an et il n' y a qu'avec GTA que ça déconne!

Merci de t'intéresser à mon problème, qu'en penses-tu?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://gta4cartel.e-monsite.com
AceSeven
Administrateur
avatar

Messages : 944
Date d'inscription : 04/02/2009
Age : 30
Localisation : France

MessageSujet: Re: Besoin d'aide ?   Mer 24 Juin 2009 - 15:45

Comme tu as Windows 7, ça va être assez difficile de trouver la source du problème pour moi (je n'y ai touché qu'une fois, j'avais beaucoup de difficultés à trouver des pilotes compatibles avec mon materiel...)
Tu n'as joué à Grand Theft Auto IV que sous Windows 7 ?

Pour t'aider :

Il y a les derniers pilotes Nvidia qui sont sortis il y a quelques jours, tu peux essayer au cas où...
http://www.nvidia.fr/object/win7_winvista_64bit_186.18_whql_fr.html

Tu peux essayer aussi de mettre à jour Directx (en revanche je n'ai pas vu s'il prenait en charge Windows 7, à essayer quand même si tu ne l'as pas déjà mis à jour) :
http://www.microsoft.com/downloads/details.aspx?FamilyID=0cf368e5-5ce1-4032-a207-c693d210f616&DisplayLang=fr

Dernière chose que j'ai lu sur un forum, tu peux essayer de démarrer le jeu en compatibilité pour Windows Vista, si ça ne marche pas, compatiblité pour Windows XP.

Voilà, si d'ici là je trouve autre chose, je te le ferai savoir.
Bonne chance !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/AceSeven87
borsup
Administrateur
avatar

Messages : 276
Date d'inscription : 15/01/2009
Age : 35

MessageSujet: re Ma config   Mer 24 Juin 2009 - 16:03

Oui, en fait avant je jouais sous Vista et j'ai testé tous les pilotes imaginables et ça plante tout le temps...
J'installe toujours proprement les MIAJ de GTA en espérant tjrs que ça résolve le problème, mais ya rien à faire non plus!

Donc voilà, ces raisons font que j'ai pas très envie de lancer le jeu en mode compatibilité Windows Vista!! Wink
Je t'avoue que compatibilité en mode XP, j'ai pas testé.

Cependant, j'avais également installé le dernier pilote officiel Nvidia prévu pour Windows 7 64bits il y a quelques jours, et hier j'ai réussi à joué avec Mike et toi pendant environ 1h30, puis j'ai dû quitter pour aller bosser, mais ça a tenu bon! tongue (A part les bugs de déconnection!) Embarassed
Espérons que ça dure.... bounce


Sinon Windows 7 c'est vraiment bien, au début c'est vrai difficile de trouver les pilotes adaptés à notre matériel mais depuis la RC1 ya vraiment plus aucun problème:
il a détecté tout mon matériel du premier coup! Direct après l'installation, même ma carte réseau Wifi en pci express!! Meme les pilotes de mon gsm et de mon scanner ont été correctement reconnu par le système! La version est disponible en français et est gratuite jusque mars 2010!!! cheers

Pour télécharger Windows 7, cliquez ici


Dernière édition par borsup le Mer 24 Juin 2009 - 16:23, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://gta4cartel.e-monsite.com
AceSeven
Administrateur
avatar

Messages : 944
Date d'inscription : 04/02/2009
Age : 30
Localisation : France

MessageSujet: Re: Besoin d'aide ?   Mer 24 Juin 2009 - 16:26

Merci pour le lien Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/AceSeven87
Contenu sponsorisé




MessageSujet: Re: Besoin d'aide ?   

Revenir en haut Aller en bas
 
Besoin d'aide ?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» J'ai besoin d'aide merci
» [URGENT] Besoin d'aide montage photo SVP
» Oh Oh ... j'ai vraiment besoin d'aide là :s
» j'ai besoin d'aide pour la mision ou meden est enlever par les karamen
» J'ai besoin d'aide.

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: DISCUSSIONS, PROJETS, ENTRAIDE :: Questions & Entraide-
Sauter vers: